Results 1 to 4 of 4
  1. Collapse Details
    help Android GM Hypercube error message "The system has not activated"
    #1
    Join Date
    Jul 2013
    Posts
    1
    Post Thanks / Like
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    help Android GM Hypercube


    Unfortuntly i have flash EOS 3 in my demo Hypercube witour reading all the message

    Now when i try to boot android i have the message "the system has not activated"

    Attached i join you the message maybe some one can help me to run again andoid

    Thank you in advance


    [Only registered and activated users can see links. ]
    Reply With Quote
     

  2. Collapse Details
    #2
    Join Date
    Feb 2012
    Posts
    6,983
    Post Thanks / Like
    The coders posted a fair warning that when EOS3 is loaded, it will wipe out the Android portion of the Linux/Android firmware. Reason for this was to allow three different firmwares to reside in memory.

    I have not seen a fix for this yet, but if enough people complain, the coders might issue a corrective update or instructions on how to reload Android. You might also email tech support at [Only registered and activated users can see links. ] and explain the situation. Hopefully, they may have an answer for you. If so, please post back here.
    Reply With Quote
     

  3. Collapse Details
    #3
    Join Date
    Sep 2013
    Posts
    1
    Post Thanks / Like
    Put this firmware and it will restore your android, this new Android 2.3.5 firmware
    [Only registered and activated users can see links. ]
    Reply With Quote
     

  4. Collapse Details
    #4
    Join Date
    Mar 2015
    Posts
    1
    Post Thanks / Like
    Thank you! The android firmware is very stable.
    Reply With Quote
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •