Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. Collapse Details
    OS MIO 4K NBC VOD 9 & VOD 13 issues on 103
    #1
    Join Date
    Jun 2019
    Location
    MO/KS
    Posts
    9
    Post Thanks / Like
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    Hello, everyone

    Long time member of Satelliteguys (also as comfortably_numb) and have finally decided it's time to join this forum, at the prodding of my friends there.

    Here's the issue we discovered recently; the NBC VOD 9 and NBC VOD 13 channels no longer log in OpenVIX, OpenPLi or TNAP. They do, however, log on my Amiko HD.265 appliance STB.

    @rayydio says he was able to log them using OpenSpa, but I have not tried that yet.

    Any ideas?
    Last edited by comfortably_numb; 06-08-2019 at 09:21 PM.
    Reply With Quote
     

  2. Thanks el bandido, rayydio, ViP3R, mountaineer thanked for this post
  3. Collapse Details
    #2
    Join Date
    Dec 2010
    Location
    Atlanta, Ga.
    Posts
    6,414
    Post Thanks / Like
    Hello & Welcome to Legit!

    I will take a guess that these channels are on the 11880H 30,000 SR transponder?
    The channels you mention are in channel files that are about 1 month old. I notice Lyngsat does not include these channels, but SatHint does. So one of those sites is wrong it would seem.

    NBC VOD 9 and NBC VOD 13 are not found in a transponder scan or a blind scan. I assume they are not active right now. Please verify for me that these two channels are working on your Amiko this afternoon. Maybe we can figure out what the problem is if they are active today. Thanks.
    Last edited by el bandido; 06-08-2019 at 02:38 PM.
    Reply With Quote
     

  4. Thanks ViP3R, mountaineer thanked for this post
  5. Collapse Details
    #3
    Join Date
    Dec 2010
    Location
    Atlanta, Ga.
    Posts
    6,414
    Post Thanks / Like
    Looking at the scan log will usually tell us if channels are being scanned, then discarded as being bad or unsuitable.
    Telnet command for OpenPli based images = init 4 && ENIGMA_DEBUG_LVL=5 enigma2

    [eDVBScan] ONID: 0001
    [eDVBScan] SID 0001: is free
    [eDVBScan] name 'Ch09 NBC East HD', provider_name 'NBC'
    [eDVBScan] SID 0002: is free
    [eDVBScan] name 'Ch10 NBC Central HD', provider_name 'NBC'
    [eDVBScan] SID 0006: is free
    [eDVBScan] name 'Ch13 Occasional', provider_name 'NBC'
    [eDVBScan] SID 000e: is free
    [eDVBScan] name 'Ch14 Occasional', provider_name 'NBC'
    [eDVBScan] SID fffe: is free
    [eDVBScan] name 'dl service', provider_name 'NBC'
    [eDVBScan] channel done!
    [eDVBScan] no channels left: 1 scanned, 0 unavailable, 1 database.
    Nothing seems to be missed or thrown out during the scan of 11880H, 103W. Cannot really go any further than this unless these channels are able to be scanned right now using a different receiver.
    Reply With Quote
     

  6. Thanks rayydio, ViP3R, mountaineer thanked for this post
    Likes comfortably_numb liked this post
  7. Collapse Details
    #4
    Join Date
    Jun 2019
    Location
    MO/KS
    Posts
    9
    Post Thanks / Like
    Yes, both feeds are currently active right now in frequency 11880 H 30000, using the Amiko HD.265 receiver. I'd post a screenshot but not sure how to upload images to this forum yet!

    Edit: A scan of this frequency on the Amiko doesn't find the VOD feeds. I'm tuning them from a previously stored channel list.
    Last edited by comfortably_numb; 06-08-2019 at 08:13 PM.
    Reply With Quote
     

  8. Thanks MikeB, el bandido, ViP3R, mountaineer thanked for this post
  9. Collapse Details
    #5
    Join Date
    Dec 2010
    Location
    Atlanta, Ga.
    Posts
    6,414
    Post Thanks / Like
    Pictures or screencaps are nice, but we might make some progress without them.
    If the Amiko is not scanning them, then we cannot really expect other receivers to scan them.

    Are the stored VOD channels active? Do they have a picture? My stored channel lists that has these VOD channels only had a black screen when I checked earlier this afternoon. If the VOD channels have a picture and sound, please post the PIDS so they can be tested in other receivers.
    Reply With Quote
     

  10. Thanks rayydio thanked for this post
  11. Collapse Details
    #6
    Join Date
    Jun 2019
    Location
    MO/KS
    Posts
    9
    Post Thanks / Like
    [Only registered and activated users can see links. ]
    --------------------------------------------------------------------------------------
    In a cow pasture somewhere on the MO/KS state line
    --------------------------------------------------------------------------------------
    Ku: GeoSat Pro 1.2m & 90cm dishes, two 76cm Winegard dishes,
    Amiko Mini HD.265, Edision OS MIO 4K, 3 Roku sticks, Pioneer AVR,
    RCA ANT751R OTA antenna + CM-7777HD preamp, HDHR2-US, Dell HTPC
    Reply With Quote
     

  12. Thanks el bandido, mountaineer thanked for this post
  13. Collapse Details
    #7
    Join Date
    Dec 2010
    Location
    Atlanta, Ga.
    Posts
    6,414
    Post Thanks / Like
    Looks like you have a signal, but no picture or audio, correct?

    The MIO can also show a signal for a dead channel.
    [Only registered and activated users can see links. ]

    The MIO will also complain about it, and tell you it is dead. Appliance type receivers may not show this error on a dead channel.
    [Only registered and activated users can see links. ]

    Enigma2 works a bit different in the information screen. It will only display "live data", whereas a lot of appliance type receivers display whatever was originally stored for the channel. No PIDS are active in the MIO, so none are shown in the info screen.
    [Only registered and activated users can see links. ]

    Looks like these VOD channels are dead? Cannot do anything else until there is a picture and/or audio on these channels.
    Reply With Quote
     

  14. Thanks rayydio, comfortably_numb, mountaineer thanked for this post
  15. Collapse Details
    #8
    Join Date
    Jun 2019
    Location
    MO/KS
    Posts
    9
    Post Thanks / Like
    There was video a couple hours ago until NBC Prime Time programming ended. I'll check again tomorrow.
    --------------------------------------------------------------------------------------
    In a cow pasture somewhere on the MO/KS state line
    --------------------------------------------------------------------------------------
    Ku: GeoSat Pro 1.2m & 90cm dishes, two 76cm Winegard dishes,
    Amiko Mini HD.265, Edision OS MIO 4K, 3 Roku sticks, Pioneer AVR,
    RCA ANT751R OTA antenna + CM-7777HD preamp, HDHR2-US, Dell HTPC
    Reply With Quote
     

  16. Thanks el bandido, rayydio, mountaineer thanked for this post
  17. Collapse Details
    #9
    Join Date
    Dec 2010
    Location
    Atlanta, Ga.
    Posts
    6,414
    Post Thanks / Like
    Try to scan it once you see an active picture. I also notice the same video pid being used on Ch09 in the same mux.

    Dvbsnoop is also a useful tool that will sometimes find things that are "hidden."
    Only returns 4 video streams tonight though.

    root@osmio4k:~# dvbsnoop -s pidscan
    dvbsnoop V1.4.55 -- [Only registered and activated users can see links. ]

    ---------------------------------------------------------
    Transponder PID-Scan...
    ---------------------------------------------------------
    PID found: 0 (0x0000) [SECTION: Program Association Table (PAT)]
    PID found: 1 (0x0001) [SECTION: Conditional Access Table (CAT)]
    PID found: 16 (0x0010) [SECTION: Network Information Table (NIT) - actual network]
    PID found: 17 (0x0011) [SECTION: Service Description Table (SDT) - actual transport stream]
    PID found: 20 (0x0014) [SECTION: Time Date Table (TDT)]
    PID found: 32 (0x0020) [SECTION: Program Map Table (PMT)]
    PID found: 33 (0x0021) [SECTION: Program Map Table (PMT)]
    PID found: 34 (0x0022) [SECTION: Program Map Table (PMT)]
    PID found: 52 (0x0034) [SECTION: Program Map Table (PMT)]
    PID found: 100 (0x0064) [SECTION: Program Map Table (PMT)]
    PID found: 500 (0x01f4) [SECTION: DVB CA message section (EMM/ECM)]
    PID found: 501 (0x01f5) [SECTION: User private]
    PID found: 512 (0x0200) [PS/PES: ITU-T Rec. H.262 | ISO/IEC 13818-2 or ISO/IEC 11172-2 video stream]
    PID found: 513 (0x0201) [PS/PES: ITU-T Rec. H.262 | ISO/IEC 13818-2 or ISO/IEC 11172-2 video stream]
    PID found: 514 (0x0202) [PS/PES: ITU-T Rec. H.262 | ISO/IEC 13818-2 or ISO/IEC 11172-2 video stream]
    PID found: 515 (0x0203) [PS/PES: ITU-T Rec. H.262 | ISO/IEC 13818-2 or ISO/IEC 11172-2 video stream]
    PID found: 751 (0x02ef) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 752 (0x02f0) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 753 (0x02f1) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 754 (0x02f2) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 761 (0x02f9) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 762 (0x02fa) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 763 (0x02fb) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 764 (0x02fc) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 771 (0x0303) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 772 (0x0304) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 773 (0x0305) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 774 (0x0306) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 801 (0x0321) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 802 (0x0322) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 803 (0x0323) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 804 (0x0324) [PS/PES: ISO/IEC 13818-3 or ISO/IEC 11172-3 audio stream]
    PID found: 8144 (0x1fd0) [PS/PES: private_stream_1]
    PID found: 8145 (0x1fd1) [PS/PES: private_stream_1]
    PID found: 8146 (0x1fd2) [PS/PES: private_stream_1]
    PID found: 8147 (0x1fd3) [PS/PES: private_stream_1]
    .
    .
    .
    бандит
    Reply With Quote
     

  18. Thanks rayydio, mountaineer thanked for this post
  19. Collapse Details
    #10
    Join Date
    Oct 2018
    Location
    Rio Rancho, NM
    Posts
    81
    Post Thanks / Like
    How does one use Dvdsnoop EB?
    Reply With Quote
     

  20. Thanks mountaineer thanked for this post
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •