Thread: Signal Loss

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. Collapse Details
    #11
    Join Date
    Dec 2010
    Location
    Atlanta, Ga.
    Posts
    6,434
    Post Thanks / Like
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    The problem Is Probably Not in the FTA receiver if HDMI-CEC is disabled. Check television settings and HDMI cabling.
    Reply With Quote
     

  2. Thanks norman881 thanked for this post
    Likes norman881 liked this post
  3. Collapse Details
    #12
    Join Date
    Mar 2018
    Location
    West Central Florida
    Posts
    354
    Post Thanks / Like
    My tv does the same thing if I don't use the 1080p video output mode.
    It is a 720p older LG 32" [Only registered and activated users can see links. ]
    Reply With Quote
     

  4. Thanks el bandido, norman881, MikeB, ViP3R thanked for this post
    Likes norman881 liked this post
  5. Collapse Details
    #13
    Join Date
    Nov 2012
    Location
    Washington
    Posts
    26
    Post Thanks / Like
    I changed to 1080p. I as able to switch to OTA then go back without losing the signal. I also switched to Roku and back without losing the signal. My final test will be to see if I have video Sunday morning without a power cycle.

    Thank you all VERY much!

    Norman
    Reply With Quote
     

  6. Thanks el bandido, Megatron817, MikeB, ViP3R thanked for this post
  7. Collapse Details
    #14
    Join Date
    Jun 2013
    Location
    Mid-Michigan
    Posts
    137
    Post Thanks / Like
    Nevermind
    Last edited by MikeB; 08-03-2019 at 03:06 PM.
    My name is Mike.
    My posting name at Satguys is Primestar31
    Reply With Quote
     

  8. Collapse Details
    #15
    Join Date
    Oct 2015
    Posts
    2
    Post Thanks / Like
    I thank you for your assist on the learning curve too.
    Reply With Quote
     

  9. Collapse Details
    #16
    Join Date
    Nov 2012
    Location
    Washington
    Posts
    26
    Post Thanks / Like
    Problem solved. Thank you all for you help! 1080p was the cure.
    Reply With Quote
     

  10. Thanks MikeB, Megatron817, el bandido, Terryl, ViP3R thanked for this post
    Likes MikeB liked this post
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •