Page 1 of 5 12345 LastLast
Results 1 to 10 of 42
  1. Collapse Details
    OS MIO 4k no signal after Edison screen
    #1
    Join Date
    Apr 2017
    Location
    South-Western Virginia
    Posts
    42
    Post Thanks / Like
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    So I have possible lightning damage. Box sat for 2 or 3 weeks with everything unhooked EXCEPT for the coax. Oops!
    Os Mio 4k shows the initial Edison screen, then I get 'No Signal' on my tv. Box DOES boot and I can access it using WebIF. Just nothing on the tv. I tried a forced upgrade usb of TNAP 4.1 but when it goes into the initial setup I can't see anyhing on the tv screen. I can hit menu while booting and get the window to select one of the four slots. All four images boot, but still none of my images will show on the tv. I have tried using a good hdmi cable and a different tv.

    Any ideas to fix this or am I stuck with a WebIF only box? I can't send it back for warranty.

    Thanks for any advice
    Armadillo
    Reply With Quote
     

  2. Thanks el bandido, Megatron817, ViP3R thanked for this post
  3. Collapse Details
    #2
    Join Date
    Dec 2010
    Location
    Atlanta, Ga.
    Posts
    7,621
    Post Thanks / Like
    You should have telnet if you have WebIf.
    Start a telnet session while the receiver is using TNAP, then enter INIT 4
    Wait about 10 seconds then enter:
    ENIGMA_DEBUG_LVL=5 enigma2 > /tmp/debug.log 2>&1

    Wait about 5 minutes, then navigate to /tmp of receiver files. Copy the debug.log to your computer, zip it, and post it here.
    Maybe the log will show us something. Maybe not. Try it and see....
    Reply With Quote
     

  4. Thanks ViP3R, armadillo_115, brct203 thanked for this post
    Likes Megatron817 liked this post
  5. Collapse Details
    #3
    Join Date
    Mar 2018
    Location
    West Central Florida
    Posts
    559
    Post Thanks / Like
    Yep seems to be functioning other than the video output. Try other video output settings by using webif capture screen shot set to refresh every second. You can also try RCA output with mode NTSC 60Hz through the hdmi cable.
    Reply With Quote
     

  6. Thanks ViP3R, armadillo_115 thanked for this post
  7. Collapse Details
    #4
    Join Date
    Apr 2017
    Location
    South-Western Virginia
    Posts
    42
    Post Thanks / Like
    I'll give that a try when I get a chance, Elbandido. No rain for a couple days and I got to do more yard work while I can.
    Reply With Quote
     

  8. Thanks ViP3R thanked for this post
  9. Collapse Details
    #5
    Join Date
    Apr 2017
    Location
    South-Western Virginia
    Posts
    42
    Post Thanks / Like
    The rain finally hit, so here it is:

    [Avahi] avahi_timeout_new
    [Avahi] avahi_watch_new(3 0x1)
    [Avahi] avahi_timeout_update
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] client state: 2
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [eInit] + (1) Background File Eraser
    [eInit] + (5) Tuxtxt
    [eInit] + (8) graphics acceleration manager
    [eInit] + (9) Font Render Class
    [Font] Initializing lib.
    [Font] Loading fonts.
    [Font] Intializing font cache, using max. 4MB.
    PYTHONPATH: /usr/lib/enigma2/python
    DVB_API_VERSION 5 DVB_API_VERSION_MINOR 11
    ENIGMA_DEBUG_LVL=5
    [eInit] + (9) gLCD
    [eFbLCD] /dev/fb1: No such file or directory
    [eFbLCD] framebuffer /dev/fb1 not available
    [eDboxLCD] xres=132, yres=64, bpp=8 lcd_type=2
    [eLCD] (132x64x8) buffer 0x2d0660 8448 bytes, stride 132
    [gLCDDC] resolution: 132x64x8 stride=132
    [eInit] + (9) GFBDC
    [fb] /dev/fb0: 24300k video mem
    [fb] double buffering available!
    [gFBDC] resolution: 1920x1080x32 stride=7680, 8100kB available for acceleration surfaces.
    [eInit] + (10) gRC
    [gRC] thread created successfully
    [eInit] + (15) eWindowStyleManager
    [eInit] + (20) AVSwitch Driver
    [eAVSwitch] failed to open /dev/dbox/fp0 to monitor vcr scart slow blanking changed: No such file or directory
    [eInit] + (20) misc options
    [eInit] + (20) RC Input layer
    [eInit] + (20) UHF Modulator
    [eRFmod] couldnt open /dev/rfmod0: No such file or directory
    [eInit] + (20) DVB-CI UI
    [eInit] + (21) input device driver
    [eInputDeviceInit] adding device /dev/input/event0
    [eRCInputEventDriver] devicename=dreambox advanced remote control (native)
    [eRCInputEventDriver] devicename=dreambox advanced remote control (native)
    [eRCDeviceInputDev] device "dreambox advanced remote control (native)" is a remotecontrol
    [eInputDeviceInit] adding device /dev/input/event1
    [eRCInputEventDriver] devicename=dreambox ir mouse
    [eRCInputEventDriver] devicename=dreambox ir mouse
    [eRCDeviceInputDev] device "dreambox ir mouse" is a mouse
    [eInputDeviceInit] adding device /dev/input/event2
    [eRCInputEventDriver] devicename=dreambox front panel
    [eRCInputEventDriver] devicename=dreambox front panel
    [eRCDeviceInputDev] device "dreambox front panel" is a remotecontrol
    [eInputDeviceInit] Found 3 input devices.
    [eInit] + (22) Hdmi CEC driver
    [eInit] + (30) eActionMap
    [eInit] + (35) CA handler
    [eInit] + (35) CI Slots
    [CI] scanning for common interfaces..
    [CI] done, found 0 common interface slots
    [eInit] + (40) eServiceCenter
    [eServiceCenter] settings instance.
    [eInit] + (41) Stream server
    [Avahi] AvahiServiceEntry (null) (_e2stream._tcp) 8001
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] Will Register osmio4k (_e2stream._tcp) on osmio4k:8001
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] Registered osmio4k (_e2stream._tcp) on osmio4k:8001
    [eInit] + (41) Encoders
    [eInit] + (41) eServiceFactoryDVB
    [eInit] + (41) eServiceFactoryFS
    [eInit] + (41) eServiceFactoryM2TS
    [eInit] + (41) eServiceFactoryHDMI
    [eInit] + (41) eServiceFactoryTS
    [eInit] + (41) eServiceFactoryWebTS
    [eInit] + (41) eServiceFactoryDVD
    [eInit] reached rl 70
    [eDVBDB] ---- opening lame channel db
    [eDVBDB] reading services (version 4)
    [eDVBDB] loaded 1 channels/transponders and 102 services
    eDVBSatelliteEquipmentControl::clear()
    [eDVBResourceManager] scanning for frontends..
    [eDVBFrontend0] opening frontend
    [eDVBFrontend0] opening frontend
    [eDVBFrontend0] frontend 0 has DVB API 50b
    [eDVBFrontend0] setVoltage FE_ENABLE_HIGH_LNB_VOLTAGE 0 FE_SET_VOLTAGE 2
    [eDVBFrontend0] close frontend
    [eDVBFrontend0] setVoltage FE_ENABLE_HIGH_LNB_VOLTAGE 0 FE_SET_VOLTAGE 2
    [eDVBFrontend1] opening frontend
    [eDVBFrontend1] opening frontend
    [eDVBFrontend1] frontend 1 has DVB API 50b
    [eDVBFrontend1] setVoltage FE_ENABLE_HIGH_LNB_VOLTAGE 0 FE_SET_VOLTAGE 2
    [eDVBFrontend1] close frontend
    [eDVBFrontend1] setVoltage FE_ENABLE_HIGH_LNB_VOLTAGE 0 FE_SET_VOLTAGE 2
    [eDVBAdapterLinux] get demux 0
    [eDVBAdapterLinux] get demux 1
    [eDVBAdapterLinux] get demux 2
    [eDVBAdapterLinux] get demux 3
    [eDVBAdapterLinux] get demux 4
    [eDVBAdapterLinux] get demux 5
    [eDVBAdapterLinux] get demux 6
    [eDVBAdapterLinux] get demux 7
    [eDVBAdapterLinux] get demux 8
    [eDVBAdapterLinux] get demux 9
    [eDVBAdapterLinux] get demux 10
    [eDVBAdapterLinux] get demux 11
    [eDVBAdapterLinux] get demux 12
    [eDVBAdapterLinux] get demux 13
    [eDVBAdapterLinux] get demux 14
    [eDVBAdapterLinux] get demux 15
    [eDVBResourceManager] found 1 adapter, 2 frontends(2 sim) and 16 demux
    [eDVBLocalTimeHandler] Use valid Linux Time (RTC?)
    [eEPGCache] Initialized EPGCache (wait for setCacheFile call now)
    [eEPGTransponderDataReader] Initialized
    [MAIN] Loading spinners...
    [MAIN] found 7 spinner!
    [setIoPrio] best-effort level 3 ok
    [HardwareInfo] Scanning hardware info
    Detected: osmio4k (0-20210831)
    [CamControl] No softcam link? /etc/init.d/softcam
    [eDVBFrontend] Failed to open /dev/dbox/fp0
    [Misc_Options] 12Vdetect cannot open /proc/stb/misc/12V_output: No such file or directory
    [Console] command: mount /dev/mmcblk1p1 /tmp/MultibootBXkFle
    [eConsoleAppContainer] Starting /bin/sh
    [Multiboot] Startupdevice found: /dev/mmcblk1p1
    [Console] command: umount /tmp/MultibootBXkFle
    [eConsoleAppContainer] Starting /bin/sh
    [Multiboot] Bootslots found: {1: {'device': '/dev/mmcblk1p3', 'startupfile': 'STARTUP_1'}, 2: {'device': '/dev/mmcblk1p5', 'startupfile': 'STARTUP_2'}, 3: {'device': '/dev/mmcblk1p7', 'startupfile': 'STARTUP_3'}, 4: {'device': '/dev/mmcblk1p9', 'startupfile': 'STARTUP_4'}}
    [Harddisk] enumerating block devices...
    [Harddisk] new device sdb -> /dev/sdb -> /dev/sdb
    [Harddisk] new device sda -> /dev/sda -> /dev/sda
    [Keyboard] Adding keymap 'Default (US)' ('default.kmap').
    [Keyboard] Adding keymap 'Dreambox Keyboard Deutsch' ('dream-de.kmap').
    [Keyboard] Adding keymap 'Dreambox Keyboard English' ('eng.kmap').
    [Keyboard] Adding keymap 'azerty keyboard' ('azerty.kmap').
    [Keyboard] Adding keymap 'German keyboard' ('de.kmap').
    Activating language Hrvatski
    [Keyboard] Activating keymap: 'Default (US)'.
    [Console] command: loadkmap < /usr/share/keymaps/default.kmap
    [eConsoleAppContainer] Starting /bin/sh
    [Geolocation] Warning: Geolocation has been disabled by user configuration!
    [NimManager] Reading satellites.xml
    [NimManager] Reading cables.xml
    [NimManager] Reading terrestrial.xml
    [InitNimManager] disable combined tuner
    eDVBSatelliteEquipmentControl::clear()
    [SecConfigure] sec config cleared
    [eDVBFrontend] setSlotInfo for dvb frontend 0 to slotid 0, descr Availink AVL6261, need rotorworkaround No, enabled Yes, DVB-S2 Yes
    [eDVBFrontend] setSlotInfo for dvb frontend 1 to slotid 1, descr Availink AVL6762, need rotorworkaround No, enabled No, DVB-S2 No
    [SecConfigure] slot: 0 configmode: advanced
    [eDVBSatelliteEquipmentControl::setSlotNotLinked] slot=0
    [SecConfigure] sec config completed
    [ML] BlurayPlayer not installed: cannot import name BlurayPlayer
    [eDVBDB] loading bouquet... /etc/enigma2//bouquets.tv
    [eDVBDB] loading bouquet... /etc/enigma2//userbouquet.favourites.tv
    [eDVBDB] 0 entries in Bouquet userbouquet.favourites.tv
    [eDVBDB] 1 entries in Bouquet bouquets.tv
    [eDVBDB] loading bouquet... /etc/enigma2//bouquets.radio
    [eDVBDB] loading bouquet... /etc/enigma2//userbouquet.favourites.radio
    [eDVBDB] 0 entries in Bouquet userbouquet.favourites.radio
    [eDVBDB] 1 entries in Bouquet bouquets.radio
    [eDVBDB] Renumbering...
    [Skin] Loading skin file '/usr/share/enigma2/skin_default/skin.xml'.
    [fb] double buffering available!
    [gFBDC] resolution: 720x576x32 stride=2880, 21060kB available for acceleration surfaces.
    [Font] Adding font '/usr/share/fonts/nmsbd.ttf' -> 'Regular'.
    [Font] Adding font '/usr/share/fonts/andale.ttf' -> 'Fixed'.
    [Font] Adding font '/usr/share/fonts/tuxtxt.ttf' -> 'Console'.
    [Font] Adding font '/usr/share/fonts/DejaVuSans.ttf' -> 'DejaVuSans'.
    [Font] Adding font '/usr/share/fonts/ae_AlMateen.ttf' -> 'Replacement'.
    [Font] Adding font '/usr/share/fonts/fallback.font' -> 'Fallback'.
    [Skin] Loading skin file '/usr/share/enigma2/skin_default/skin.xml' complete.
    [Skin] Loading skin file '/usr/share/enigma2/skin_subtitles.xml'.
    [Font] Adding font '/usr/share/fonts/LiberationSans-Regular.ttf' -> 'Subs'.
    [Font] Adding font '/usr/share/fonts/LiberationSans-Italic.ttf' -> 'Subsi'.
    [Font] Adding font '/usr/share/fonts/LiberationSans-Bold.ttf' -> 'Subsb'.
    [Font] Adding font '/usr/share/fonts/LiberationSans-BoldItalic.ttf' -> 'Subsz'.
    [Font] Adding font '/usr/share/fonts/fallback.font' -> 'Fallback'.
    [Skin] Loading skin file '/usr/share/enigma2/skin_subtitles.xml' complete.
    [Skin] Loading skin file '/usr/share/enigma2/display/skin_default/skin_display.xml'.
    [Skin] Loading skin file '/usr/share/enigma2/display/skin_default/skin_display.xml' complete.
    [Skin] Loading skin file '/usr/share/enigma2/GlamourAuraFHD/skin.xml'.
    [fb] double buffering available!
    [gFBDC] resolution: 1920x1080x32 stride=7680, 8100kB available for acceleration surfaces.
    [Skin] Loading skin file '/usr/share/enigma2/GlamourAuraFHD/skin_glamouraurafhd_plugins.xml'.
    [Skin] Loading skin file '/usr/share/enigma2/GlamourAuraFHD/skin_glamouraurafhd_plugins.xml' complete.
    [Skin] Loading skin file '/usr/share/enigma2/GlamourAuraFHD/skin_glamouraurafhd_images.xml'.
    [Skin] Loading skin file '/usr/share/enigma2/GlamourAuraFHD/skin_glamouraurafhd_images.xml' complete.
    [Font] Adding font '/usr/share/fonts/lcd.ttf' -> 'LCDA'.
    [Font] Adding font '/usr/share/enigma2/GlamourAuraFHD/fonts/consola.ttf' -> 'Console'.
    [Font] Adding font '/usr/share/enigma2/GlamourAuraFHD/fonts/aurar.ttf' -> 'Regular'.
    [Font] Adding font '/usr/share/enigma2/GlamourAuraFHD/fonts/aurab.ttf' -> 'RegularB'.
    [Font] Adding font '/usr/share/enigma2/GlamourAuraFHD/fonts/aural.ttf' -> 'RegularL'.
    [Font] Adding font '/usr/share/enigma2/GlamourAuraFHD/fonts/auracaps.ttf' -> 'Caps'.
    [Font] Adding font '/usr/share/enigma2/GlamourAuraFHD/fonts/misob.ttf' -> 'Numbers'.
    [Font] Adding font '/usr/share/fonts/fallback.font' -> 'Fallback'.
    [Font] Adding font '/usr/share/fonts/fallback.font' -> 'Fallback'.
    [Skin] Loading skin file '/usr/share/enigma2/GlamourAuraFHD/skin.xml' complete.
    [Skin] Loading skin file 'skin_user.xml'.
    [Skin] Warning: Skin file 'skin_user.xml' does not exist!
    [InputDevice] Unknown device type: dreambox front panel
    [InputDevice] getInputDevices mice <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
    [InputDevice] getInputDevices mouse0 <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
    --> setting scaler_sharpness to: 0000000D
    [eDVBVolumecontrol] Setvolume: raw: 100 100, -1db: 0 0
    [eTuxttxtApp] enable caching
    close failed in file object destructor:
    [MAIN] executing main
    IOError: [Errno 22] Invalid argument
    close failed in file object destructor:
    IOError: [Errno 22] Invalid argument
    [eDVBLocalTimeHandler] disable sync local time with transponder time!
    [eEPGCache] time updated.. but cache file not set yet.. dont start epg!!
    [Timezones] Note: Classic time zones in '/etc/timezone.xml' are not available.
    [Timezones] Warning: Geolocation not available! (area='America', zone='New_York')
    [Timezones] Setting time zone to 'America/New_York'.
    [RTC] set RTC offset to -14400 sec.
    [Timezones] Local time is 'pon 15-kol-2022 13:45:55' - UTC time is 'pon 15-kol-2022 17:45:55'.
    [keymapparser] keymap file /usr/share/enigma2/keytranslation.xml not found
    nameservers: [[192, 168, 0, 1]]
    read configured interface: {'bnep0': {'dhcp': True}, 'usb0': {'dhcp': False}, 'lo': {'dhcp': False}, 'wlan0': {'dhcp': True}, 'atml0': {'dhcp': True}, 'eth1': {'dhcp': True}, 'eth0': {'dhcp': True}}
    self.ifaces after loading: {'eth0': {'preup': False, 'predown': False, 'ip': [192, 168, 0, 177], 'up': True, 'mac': u'5c:fa:00:00:17:1b', 'netmask': [255, 255, 255, 0], 'dhcp': True, 'bcast': [192, 168, 0, 255], 'gateway': [192, 168, 0, 1]}}
    nameservers: [[192, 168, 0, 1]]
    read configured interface: {'bnep0': {'dhcp': True}, 'usb0': {'dhcp': False}, 'lo': {'dhcp': False}, 'wlan0': {'dhcp': True}, 'atml0': {'dhcp': True}, 'eth1': {'dhcp': True}, 'eth0': {'dhcp': True}}
    self.ifaces after loading: {'wlan0': {'preup': False, 'predown': False, 'ip': [0, 0, 0, 0], 'up': False, 'netmask': [0, 0, 0, 0], 'dhcp': True, 'gateway': [0, 0, 0, 0]}, 'eth0': {'preup': False, 'predown': False, 'ip': [192, 168, 0, 177], 'up': True, 'mac': u'5c:fa:00:00:17:1b', 'netmask': [255, 255, 255, 0], 'dhcp': True, 'bcast': [192, 168, 0, 255], 'gateway': [192, 168, 0, 1]}}
    [eDboxLCD] setLCDBrightness 25
    [eDboxLCD] setLCDBrightness 127
    [NetworkBrowser] fallback to default translation for NetworkBrowser
    [NetworkBrowser] fallback to default translation for Search for network shares
    [NetworkBrowser] fallback to default translation for MountManager
    [NetworkBrowser] fallback to default translation for Manage network shares
    [NetworkBrowser] fallback to default translation for Mount again
    [NetworkBrowser] fallback to default translation for Attempt to mount shares again
    [VideoHardware] reading preferred modes override, using all video modes
    [VideoHardware] getModeList for port DVI-PC
    [VideoHardware] remove DVI-PC because of not existing modes
    [VideoHardware] getModeList for port DVI
    [VideoHardware] getModeList for port RCA
    [VideoHardware] -> setting aspect, policy, policy2, wss 16:9 panscan letterbox auto
    [VideoHardware] -> setting aspect, policy, policy2, wss 16:9 panscan letterbox auto
    [VideoHardware] -> setting aspect, policy, policy2, wss 16:9 panscan letterbox auto
    [VideoHardware] -> setting aspect, policy, policy2, wss 16:9 panscan letterbox auto
    [VideoHardware] setMode - port: DVI mode: 720p rate: 60Hz
    [VideoHardware] -> setting aspect, policy, policy2, wss 16:9 panscan letterbox auto
    Plugin Extensions/WebInterface failed to load: No module named plugin
    Plugin probably removed, but not cleanly in /usr/lib/enigma2/python/Plugins/Extensions/WebInterface
    [Font] Adding font '/usr/lib/enigma2/python/Plugins/Extensions/SDGRadio/fonts/DSEG7Classic-BoldItalic.ttf' -> 'SDGRadio'.
    [MovieCut] set language to hr
    [MovieCut] set language to hr
    [MovieCut] fallback to default Enigma2 Translation for Execute cuts...
    [BackupSuite] Unable to initialize MPHelp: No module named MPHelp - Help not available!
    [OpenWebif] -D- tuner '0' 'Availink AVL6261' 'Tjuner A'
    [OpenWebif] -D- tuner '1' 'Availink AVL6762' 'Tjuner B'
    [TIMER] record time changed, start prepare is now: Wed Dec 31 18:59:40 1969
    Plugin Extensions/RaedQuickSignal failed to load: No module named RaedQuickSignal.plugin
    Plugin probably removed, but not cleanly in /usr/lib/enigma2/python/Plugins/Extensions/RaedQuickSignal
    [gRC] main thread is non-idle! display spinner!
    [eInit] + (41) eServiceFactoryMP3
    [Skin] No skin to read or screen to display.
    [Skin] Processing screen '<embedded-in-auto3D>', position=(?, ?), size=(? x ?) for module 'auto3D'.
    [Skin] Parsing embedded skin '<embedded-in-SimpleSummary>'.
    [Skin] Processing screen '<embedded-in-SimpleSummary>' from list 'auto3D_summary, SimpleSummary', position=(0, 0), size=(132 x 64) for module 'SimpleSummary'.
    [Screen] Showing screen '['auto3D_summary', 'SimpleSummary']'.
    [Screen] Showing screen 'auto3D'.
    [OpenWebif] loading external plugins...
    [OpenWebif] no plugins to load
    [OpenWebif] started on 80
    [Avahi] AvahiServiceEntry (null) (_http._tcp) 80
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] Will Register osmio4k (_http._tcp) on osmio4k:80
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] Registered osmio4k (_http._tcp) on osmio4k:80
    [eEPGCache] setCacheFile read/write epg data from/to '/hdd/epg.dat'
    [eEPGCache] time updated.. start EPG Mainloop
    [eEPGCache] /hdd/epg.dat not found, try /epg.dat
    [eEPGTransponderDataReader] start Mainloop
    Reading ['startwizard.xml']
    getStepWithID: start
    result: 0
    [Skin] Processing screen 'StartWizard', position=(0, 0), size=(1920 x 1080) for module 'StartWizard'.
    [Skin] Error in screen 'StartWizard' widget 'widget' [Skin] {GlamourAuraFHD/skin.xml}: Component with name 'VKeyIcon' was not found in skin of screen 'StartWizard'! Please contact the skin's author!!
    [Skin] Error in screen 'StartWizard' widget 'widget' [Skin] {GlamourAuraFHD/skin.xml}: Component with name 'HelpWindow' was not found in skin of screen 'StartWizard'! Please contact the skin's author!!
    [Skin] Attribute 'alphatest' (with value of 'blend') in object of type 'eListbox' is not implemented!
    [ePNG] couldn't open GlamourAuraFHD/icons/arrowdown.png
    [Skin] Error: [Skin] {GlamourAuraFHD/skin.xml}: Pixmap file 'GlamourAuraFHD/icons/arrowdown.png' not found! Please contact the skin's author!
    [ePNG] couldn't open GlamourAuraFHD/icons/arrowup.png
    [Skin] Error: [Skin] {GlamourAuraFHD/skin.xml}: Pixmap file 'GlamourAuraFHD/icons/arrowup.png' not found! Please contact the skin's author!
    [ePNG] couldn't open GlamourAuraFHD/icons/arrowup.png
    [Skin] Error: [Skin] {GlamourAuraFHD/skin.xml}: Pixmap file 'GlamourAuraFHD/icons/arrowup.png' not found! Please contact the skin's author!
    [ePNG] couldn't open GlamourAuraFHD/icons/arrowdown.png
    [Skin] Error: [Skin] {GlamourAuraFHD/skin.xml}: Pixmap file 'GlamourAuraFHD/icons/arrowdown.png' not found! Please contact the skin's author!
    [Skin] Attribute 'alphatest' (with value of 'blend') in object of type 'eListbox' is not implemented!
    [Screen] Warning: Skin is missing element 'stepslider' in <class 'Screens.StartWizard.StartWizard'>.
    WizardCreateSummary
    [Skin] No skin to read or screen to display.
    [Skin] Processing screen '<embedded-in-WizardSummary>', position=(?, ?), size=(? x ?) for module 'WizardSummary'.
    [Screen] Showing screen 'WizardSummary'.
    Updating values in step 1
    wizard step: {'code': u'self.clearSelectedKeys()\nself.selectKey("OK")', 'text': 'Welcome.\n\nThis start wizard will guide you through the basic setup of your receiver.\nPress the OK button on your remote control to move to the next step.', 'id': 'start', 'condition': '', 'timeoutaction': 'nextpage', 'nextstep': 'introduction', 'code_async': '', 'codeafter_async': '', 'timeoutstep': '', 'list': [], 'timeout': None, 'codeafter': '', 'config': {'screen': None, 'args': None, 'type': ''}}
    wizard text Dobrodošli.

    Ovaj vodič za pokretanje vodit će vas kroz osnovno podešavanje vašeg prijemnika.
    Pritisnite OK na daljinskom upravljaču da biste prešli na sljedeći korak.
    code self.clearSelectedKeys()
    self.selectKey("OK")
    selectPic: arrowdown
    showing list, 1
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    self.list: <Components.Sources.List.List object at 0xb20b24d0>
    setZPosition
    showing config
    [Screen] Showing screen 'StartWizard'.
    [Skin] Processing screen 'Volume', position=(75, 155), size=(120 x 525) for module 'Volume'.
    [Skin] Attribute 'alphatest' (with value of 'blend') in object of type 'eSlider' is not implemented!
    [Skin] Processing screen 'Mute', position=(75, 585), size=(120 x 95) for module 'Mute'.
    [Volume] Volume set to 50.
    [eDVBVolumecontrol] Setvolume: raw: 50 50, -1db: 32 32
    [Skin] Processing screen 'Scart', position=(0, 0), size=(1920 x 1080) for module 'Scart'.
    [Avahi] timeout elapsed
    [Avahi] avahi_timeout_update
    [eMainloop:rocessOneEvent] unhandled POLLERR/HUP/NVAL for fd 31(16)
    [eMainloop:rocessOneEvent] unhandled POLLERR/HUP/NVAL for fd 34(16)
    [eMainloop:rocessOneEvent] unhandled POLLERR/HUP/NVAL for fd 37(16)
    [Avahi] timeout elapsed
    [Avahi] avahi_timeout_update
    [Avahi] timeout elapsed
    [Avahi] avahi_timeout_update
    [Avahi] timeout elapsed
    [Avahi] avahi_timeout_update
    [Avahi] timeout elapsed
    [Avahi] avahi_timeout_update
    [Avahi] timeout elapsed
    [Avahi] Resolving service 'osmio4k' of type '_e2stream._tcp'
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_update
    [Avahi] timeout elapsed
    [Avahi] Resolving service 'osmio4k' of type '_e2stream._tcp'
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_update
    [Avahi] timeout elapsed
    [Avahi] avahi_timeout_update
    [Avahi] timeout elapsed
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_update
    [Avahi] timeout elapsed
    [Avahi] avahi_timeout_new
    [Avahi] avahi_timeout_free
    [Avahi] avahi_timeout_update
    [Avahi] watch activated: 0x1
    [Avahi] avahi_timeout_update
    [Avahi] timeout elapsed
    [Avahi] avahi_timeout_update
    Reply With Quote
     

  10. Thanks el bandido thanked for this post
  11. Collapse Details
    having similar problem
    #6
    Join Date
    Sep 2019
    Posts
    18
    Post Thanks / Like
    Hi El Bandido, I'm having the exact same problem with my OSMIO4k+ running TNAP 4.1

    I tried booting another 4.1 image in another slot, same thing, the "starting enigma2" background picture blinks a few times, and when the bargraph that shows boot progress on the box front display gets at about 30 %, the screen stops blinking and goes black and then the TV says there's no HDMI signal

    I have attached the debug.log per your instructions above. Hopefully I did it correctly, if not, let me know and I'll try again

    Unfortunately I don't have any other image to try in that box.

    Also, at the beginning of the boot, when it briefly displays video, the video has white dots in the picture, a bit like the sparklies we used to get in analog satellite video, but cleaner and smaller.

    Thanks

    Bruno
    Attached Files Attached Files
    Reply With Quote
     

  12. Thanks el bandido thanked for this post
  13. Collapse Details
    #7
    Join Date
    Dec 2010
    Location
    Atlanta, Ga.
    Posts
    7,621
    Post Thanks / Like
    Your not going anywhere without a frame buffer. The two logs are different, but they both show this:
    [eFbLCD] /dev/fb1: No such file or directory
    [eFbLCD] framebuffer /dev/fb1 not available

    We will try to fix it by loading a recovery,.
    Reply With Quote
     

  14. Thanks brct203 thanked for this post
  15. Collapse Details
    #8
    Join Date
    Dec 2010
    Location
    Atlanta, Ga.
    Posts
    7,621
    Post Thanks / Like
    [Only registered and activated users can see links. ]
    osmio4k = 2022-08-15 22:05 104M
    osmio4kplus = 2022-08-15 21:57 104M

    MIO and MIO+ recovery files are in the link above. Information is added above to show which file is mio or mio+.

    Unzip the proper downloaded file and copy the osmio4k or osmio4kplus folder and its contents to a blank, Known-To-Be-Good usb stick.
    Remove power from the receiver and remove everything connected to the receiver except the usb drive with the proper file and the hdmi cable for the television or monitor.
    Power On the receiver and follow onscreen instructions for installing the recovery image.
    Reply With Quote
     

  16. Thanks mc6809e, brct203 thanked for this post
  17. Collapse Details
    #9
    Join Date
    Apr 2017
    Location
    South-Western Virginia
    Posts
    42
    Post Thanks / Like
    Elbandido... will that recovery file wipe out all 4 slots or just one?
    Reply With Quote
     

  18. Collapse Details
    #10
    Join Date
    Dec 2010
    Location
    Atlanta, Ga.
    Posts
    7,621
    Post Thanks / Like
    Should wipe out everything on it.Try it and see.What do you have to lose?
    .
    .
    .
    У вас слишком много времени наруках, если вы читаете это.
    Reply With Quote
     

Page 1 of 5 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •